Vana hea Heroes3

Kakk on oma ligi 6-aastase Linuxi-elu jooksul ostnud 1 (ühe) tarkvarajupi. Algselt edukalt startinud, kuid kurvalt lõpetanud (omanik pani rahaga putku) Loki firma loodud Linuxi-pordi klassikalisest Heroes of Might and Magic III-st, mida koos teiste sama firma porditud hittmängudega (Heretic 2, Civilization: Call To Power jne) tänini netist erinevatelt edasimüüjatelt osta saab (ise ostsin selle mõni aasta tagasi 10 USD eest).

Linuxi edasi arenedes tekkisid mängu installil mõned probleemid erinevate teekidega ning vahepeal jäi plaat riiulile seisma. Nüüd aga sattusin [L] Ubuntu foorumites ühele [L] lahkele õpetusele ning tuli kiusatus oma läpakas kohe järele proovida. Kõik läks muidu täpselt nii, nagu seal kirjas on – vaid käivitamisel hakkas mäng kaebama, et ketas olla täis. Viga oli kodukataloogi tekitatud alamkataloogi .loki/ kirjutusõigustes, mida polnud tavakasutajale antud. Kui selle ära tegin, hakkas kõik kenasti jooksma.

Täitsa nostalgiline meeleolu tekkis kohe – HOMM3 oli suur hitt ikka päris jupp aega tagasi. Tänaseks on aga vaba tarkvara loojate kogukond saanud hakkama üsna võrreldava mänguga – nii et HOMM-i fännidele soovitaks kindlasti proovida ka [L] Battle for Wesnothi. Mängu mehaanika on veidi teine, kuid tunne on sama. Wesnoth on muide Ubuntul standardinstallis sees ka.

6 kommentaari postitusele “Vana hea Heroes3”

  1. Ivo ütleb:

    imo täiesti võrreldamatud.
    homm V on btw jälle III vaimus, IV möödalaskmised võib unustada, väga hea.

  2. Kakk ütleb:

    Wesnoth ja HOMM võrreldamatud? Mängutehniliselt ehk tõesti, aga atmosfäär on minu arust suuresti sama. Maitseasi muidugi. 🙂 Aga mõlemad on head.

  3. nutsakas ütleb:

    parim mang maa munsa pal

  4. rax ütleb:

    cooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooool mmmmmaaaannnnggggggggg

  5. Trinx ütleb:

    Kuidas heroes of might and magic 3-me tõmmata saab?

  6. Kakk ütleb:

    Tõmbamisest ei tea eriti, ei tegele sikutamisega (kasutan vaba tarkvara). Mul on selle mängu Linuxi versioon (ainus asi, mille olen Linuxi peale ostnud), see vist ei sobi.